Weird problem with Table

EDIT: I changed the title because apparently it’s not related to the Widget, nor the table the Widget is using, but a table the Widget is referencing (more info in the following posts)

At first, it was working, then I tried to change layout, but the fields I moved simply disappeared without going into the hidden fields. Then the error in the bottom right started appearing

However, the error is different depending on the action I take. For example, I changed the Widget Layout (between Form, Compact, etc) and got a different error
image

got this after deleting the Widget and trying to create a new Card List widget
image

Ok… apparently the problem is not the Widget, but the table itself.

Went to the table and tried to insert some data… got this (and the table itself disappeared)
image

EDIT: apparently the problem is with the table the WIdget was referencing. I cannot even CLICK IT anymore (screen stays white and I get the error on the bottom right)

I can´t even DUPLICATE or DELETE that table anymore!

edit: I reloaded the page and it worked again… wtf

Hi @ControlProcess_Pav,

Thanks for reporting it. This bug is purely in the web client, so your data is not lost.
We are working on a fix for this, sorry for the inconvenience.

1 Like